Live TV not working for Jasmine TV, Allium TV but Series are Working.

sushant77

New member
Jun 16, 2019
3
0
1
Live TV not working for Jasmine TV and Allium TV but Whatstar Series and other series are Working fine.

  • Using Android TV based on Android 4.4
  • ThopTV version : 13.0
  • Ads showing fine, other apps working fine.
 

Spike

Active member
Inspector
May 3, 2019
822
157
43
Live TV not working for Jasmine TV and Allium TV but Whatstar Series and other series are Working fine.

  • Using Android TV based on Android 4.4
  • ThopTV version : 13.0
  • Ads showing fine, other apps working fine.
check in other network .
 

Handsome1_Blr

New member
May 28, 2019
10
1
3
@Spike

For the last two three days same problem the only difference is that in my case nothing is working,Just ads play & that's it.

Can you please suggest a solution ??
 

Veerakishore171

New member
Aug 8, 2019
1
0
1
Some channels are saying drm not support message in allium brand english content in what star is also saying dem not support rest are working. I am using android 5.1 IPTV
 

Handsome1_Blr

New member
May 28, 2019
10
1
3
@Spike
try to play Channel Win in tulip TV section .
Okay this is what happened when I tried.

The screen is what comes up first time I tried


Next if I try again multiple times it plays the channel


This is how the main windows looks like ( None of the icons have pics)


Now can please please help me get it working again.
 

Spike

Active member
Inspector
May 3, 2019
822
157
43
@Spike


Okay this is what happened when I tried.

The screen is what comes up first time I tried


Next if I try again multiple times it plays the channel


This is how the main windows looks like ( None of the icons have pics)


Now can please please help me get it working again.
what is your TV model & android version ?

try once this methods - click on the 3 dots on top right and then clicking on "about us". A permission popup comes , Then click on allow storage permission
 

Handsome1_Blr

New member
May 28, 2019
10
1
3
@Spike

what is your TV model & android version ?

try once this methods - click on the 3 dots on top right and then clicking on "about us". A permission popup comes , Then click on allow storage permission
First off thanks a lot for your help,My TV is TCL 48" CURVED Android 4.4.4 one with API 19.

Second,It doesn't ask for permissions as I've checked that to see if it's update related,Check version shows latest.

Like I mentioned in first post it all started 2-3days back until then everything was working fine. I didn't update or uninstall or anything out of the blue this is happening.
 
Reactions: sushant77

sushant77

New member
Jun 16, 2019
3
0
1
@Spike



First off thanks a lot for your help,My TV is TCL 48" CURVED Android 4.4.4 one with API 19.

Second,It doesn't ask for permissions as I've checked that to see if it's update related,Check version shows latest.

Like I mentioned in first post it all started 2-3days back until then everything was working fine. I didn't update or uninstall or anything out of the blue this is happening.
Exactly, everything was fine until a few days and now the issue has come.
 

Handsome1_Blr

New member
May 28, 2019
10
1
3
@Spike

Can you please reply?? Many have same problem and primarily by the looks of it,It only has affected people with Android 4.4.4 based TV's.

So any internal code change or optimisation that you guys did which requires higher Android version ??

Whatever the case please do provide us with a solution
 

Spike

Active member
Inspector
May 3, 2019
822
157
43
@Spike

Can you please reply?? Many have same problem and primarily by the looks of it,It only has affected people with Android 4.4.4 based TV's.

So any internal code change or optimisation that you guys did which requires higher Android version ??

Whatever the case please do provide us with a solution
right now 4.4.4 system are too old & those systems not supporting tls , that's why this error comes . there are no solution for our side .
buy a new android box .
 

sushant77

New member
Jun 16, 2019
3
0
1
right now 4.4.4 system are too old & those systems not supporting tls , that's why this error comes . there are no solution for our side .
buy a new android box .

We totally understand @Spike but I think when it was working earlier, you may optimize it to run on legacy devices as well...
Considering the fact that Android updates are not frequent, we have a whole load of devices running on <4.4

In case it helps, I am also a developer and may help if you need. Request you to look into it. Thanks